Telegram теперь работает только с Android 4.0 и новее

Вслед за WhatsApp, поддерживать старые операционные системы перестал и Telegram. Новая версия мессенджера теперь работает только с Android 4.0 Ice Cream Sandwich и более новыми версиями ОС.

Ранее Telegram работал на Android начиная с версии 2.2 Froyo. Android 2.2 установлен на 0,1% устройств, доля Android 3.0 еще меньше, а на Android 2.3 все еще работают 1,2% девайсов. Причины отказа от старых ОС не сообщаются, но они очевидны: в них не поддерживаются новые API, поэтому и новые фукнции внедрять не получается.

Что касается Telegram для Apple-девайсов, то самая старая поддерживаемая версия осталась прежней – iOS 6.

Источник: Telegram
0 комментариев
Вы можете оставить свой комментарий, но для этого войдите, кликнув на иконку удобной Вам социальной сети
Быстрый вход без регистрации